SSO service failing for some providers

Incident Report for Ednition Status

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 14:33 MDT

Monitoring

The fix is live and we are monitoring the results.
Posted Jun 05, 2026 - 14:30 MDT

Update

We've confirmed only OpenID is affected and are pushing a fix live now.
Posted Jun 05, 2026 - 14:10 MDT

Identified

We've identified an issue causing all logins to fail for OpenID SSO. We're verifying if any other providers are impacted. We expect to roll out a fix for OpenID in the next 10-15 minutes.
Posted Jun 05, 2026 - 13:44 MDT
This incident affected: RosterStream - SSO Connect.